Bug 55738 - I18N - Ability to set encoding of plain text files
I18N - Ability to set encoding of plain text files
Status: RESOLVED DUPLICATE of bug 19928
Product: editor
Classification: Unclassified
Component: -- Other --
4.x
All All
: P2 with 2 votes (vote)
: TBD
Assigned To: issues@editor
issues@editor
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-03-01 21:58 UTC by strzinek
Modified: 2009-12-01 10:11 UTC (History)
3 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description strzinek 2005-03-01 21:58:59 UTC
Text files are always treated as being encoded in
a system default encoding. There is no way to set
individual encoding for text files in Netbeans,
opposed to java files.
Comment 1 Ken Frank 2006-07-26 04:58:57 UTC
marking as p2; this is a common and frequent RFE mentioned by users.

ken.frank@sun.com
Comment 2 Vitezslav Stejskal 2009-12-01 10:11:54 UTC

*** This bug has been marked as a duplicate of bug 19928 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo