Bug 54490 - A11Y: "Add" button should be focused as default
A11Y: "Add" button should be focused as default
Status: CLOSED FIXED
Product: platform
Classification: Unclassified
Component: Autoupdate
4.x
PC Linux
: P4 (vote)
: 5.x
Assigned To: Jiri Rechtacek
issues@platform
: A11Y, FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-03 16:18 UTC by Jaromir Uhrik
Modified: 2006-03-24 13:17 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaromir Uhrik 2005-02-03 16:18:06 UTC
[200502012121; jdk1.5.0_03-ea-b02]
Steps to reproduce:
1.Invoke main menu Tools|Update Center
2.Select radiobutton "Install Manually Downloaded...
3.Press Next button
The focus stays on the list of 'Modules to
Install' but it should be set on the "Add..."
button because it is the action that is supposed
to be invoked by user.
Comment 1 Marian Mirilovic 2005-10-21 15:29:59 UTC
fixed

Checking in src/org/netbeans/modules/autoupdate/Bundle.properties;
/cvs/autoupdate/src/org/netbeans/modules/autoupdate/Bundle.properties,v  <-- 
Bundle.properties
new revision: 1.165; previous revision: 1.164
done
Checking in src/org/netbeans/modules/autoupdate/SelectModulesPanel.form;
/cvs/autoupdate/src/org/netbeans/modules/autoupdate/SelectModulesPanel.form,v 
<--  SelectModulesPanel.form
new revision: 1.20; previous revision: 1.19
done
Checking in src/org/netbeans/modules/autoupdate/SelectModulesPanel.java;
/cvs/autoupdate/src/org/netbeans/modules/autoupdate/SelectModulesPanel.java,v 
<--  SelectModulesPanel.java
new revision: 1.41; previous revision: 1.40
done
Comment 2 Jaromir Uhrik 2005-11-16 11:10:02 UTC
Verified in main trunk daily build #200511151900.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo