Bug 49270 - [40cat] Keyboard does not react after closing all opened documents
[40cat] Keyboard does not react after closing all opened documents
Status: CLOSED FIXED
Product: platform
Classification: Unclassified
Component: Window System
4.x
PC Linux
: P3 (vote)
: 4.x
Assigned To: Milos Kleint
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-09-20 08:50 UTC by vanob
Modified: 2008-12-22 21:47 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description vanob 2004-09-20 08:50:31 UTC
[ BUILD # : 200409100847 ]
[ JDK VERSION : J2SE 1.5.0 ]

1. Start with empty userdir
2. Open some files in the editor
3. Open output window
4. Press Shift+F4
5. Select all documents and Press alt+l (close)
6. The dialog window is closed and the focus goes to
output window
7. Keyboard does not react.
Can't access menu.
Ctrl+1,Ctrl+2,...
does not work
Comment 1 Marian Mirilovic 2004-09-20 10:55:57 UTC
It works for me, but saw some problems with Output (sometimes there
can't be shown popup menu and it seems like focused component isn't
visible)
Comment 2 Milos Kleint 2004-09-29 13:47:38 UTC
dafe, while it can be completely unrelated, I suspect many focus
related issues to be related to the problem with renetrant winsys bug
we had and which I fixed last week.

Anyway, it's working for me on macosx and jdk 1.4.2.
Comment 3 Milos Kleint 2004-10-07 14:49:26 UTC
reassigning
Comment 4 Milos Kleint 2004-10-12 08:03:32 UTC
works for me on linux as well with jdk 1.5. in build 041004 and later.

Comment 5 Marian Mirilovic 2005-12-20 15:48:37 UTC
This issue was solved long time ago. Because nobody has reopened it neither
added comments, we are verifying/closing it now. 
If you are still able to reproduce the problem, please reopen. Thanks in advance.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo