Bug 42225 - Window focus is not put on input area when create new files from the template
Window focus is not put on input area when create new files from the template
Status: VERIFIED WONTFIX
Product: platform
Classification: Unclassified
Component: Dialogs&Wizards
3.x
PC Linux
: P3 (vote)
: 4.x
Assigned To: Jiri Rechtacek
issues@platform
: FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-04-21 05:13 UTC by agctools
Modified: 2008-12-22 21:55 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description agctools 2004-04-21 05:13:10 UTC
1. Mount a directory in IDE
2. Right-click the directory, and select
[New]-[All Templates...] from the popup menu.
3. From the templates window, choose any item.
4. Click [Next] to proceed to the next screen.
5. Note that the window focus is not put on the
input area for the file name. Users have to click
the input area to input a name
Comment 1 Marian Mirilovic 2004-04-21 07:01:31 UTC
agctools,
what Window Manager you use, JDK version , ... ?
Comment 2 agctools 2004-04-21 07:37:04 UTC
WM is GNOME and JDK is build 1.4.2_04-b05
Comment 3 David Simonek 2004-06-15 16:39:18 UTC
Passing to openide/wizards.
Comment 4 Jiri Rechtacek 2004-06-17 08:20:17 UTC
Oh, I use the same configuration as you but I'm not able reproduce it,
it works for me. Anyway, this panel won't be used in next release
anymore I should close as won't fix. Thank you for feedback.
Comment 5 Tomas Danek 2005-07-08 12:28:34 UTC
closing this, this don't appear in 4.2 in New file wizard.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo