Bug 40071 - Netbeans 3.6beta update center/auto update offers no updates
Netbeans 3.6beta update center/auto update offers no updates
Status: RESOLVED DUPLICATE of bug 39744
Product: updatecenters
Classification: Unclassified
Component: AU Masters
3.x
PC Windows ME/2000
: P1 (vote)
: 3.x
Assigned To: Jiri Rechtacek
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2004-02-13 10:51 UTC by s690716
Modified: 2004-02-13 11:19 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description s690716 2004-02-13 10:51:11 UTC
The update center / auto update of Netbeans 
3.6beta release offers no updates, neither the 
default update center nor the beta or alpha 
centers. with the dev version there are many 
updates available (e. g. J2ME emulator).

the hotfix update center from netbeans 3.5.x is 
no more available.
Comment 1 Jiri Rechtacek 2004-02-13 11:18:43 UTC

*** This issue has been marked as a duplicate of 39744 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo