Bug 35824 - a11y: Focus has been lost after Undock action
a11y: Focus has been lost after Undock action
Status: VERIFIED DUPLICATE of bug 33940
Product: platform
Classification: Unclassified
Component: Window System
3.x
Sun SunOS
: P3 (vote)
: TBD
Assigned To: mslama
issues@platform
: A11Y, FOCUS
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-28 14:01 UTC by bnv
Modified: 2008-12-23 11:37 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description bnv 2003-08-28 14:01:15 UTC
Product Version: Sun ONE Studio 8 (Build 030819)
-- build18
IDE Versioning:   IDE/1 spec=3.42.1 impl 030819
OS:	         SunOS version 5.8 running on sparc
Java:	        1.4.1_03

1. Select the Filesystems node in Explorer
2. Push Window/Undock View from main menu
3. Wait for the 'Filesystems' window

Focus should be in the Filesystems window, but
focus is in the Explorer[Runtime]
Comment 1 mslama 2003-09-11 10:23:23 UTC
It looks like duplicate of issue #33940 already fixed in main trunk.
It is problem with transferring focus between native windows. (When
Filesystems is undocked it is placed in separate native window.) I
checked on current NB dev build and it works - focus is inside newly
created window. (My fresh build from CVS 030911.)

*** This issue has been marked as a duplicate of 33940 ***
Comment 2 Marian Mirilovic 2004-03-01 07:23:31 UTC
verified duplicate


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo