Bug 35809 - NPE on project create
NPE on project create
Status: VERIFIED DUPLICATE of bug 35380
Product: contrib
Classification: Unclassified
Component: Looks
3.x
PC Other
: P2 (vote)
: 3.x
Assigned To: Petr Hrebejk
issues@contrib
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-27 19:08 UTC by pswisnov
Modified: 2008-11-18 11:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pswisnov 2003-08-27 19:08:44 UTC
I did a fresh s1s build and cleaned out
my user and projects dir.

I closed the default project (another NPE,
separately entered)

I created a new web app project in my ~Projects dir.

When I hit next after giving it a name "WS" I got:

java.lang.NullPointerException
	at
org.netbeans.spi.looks.Look.removeLookListener(Look.java:562)
	at
org.netbeans.spi.looks.ProxyLook.removeLookListener(ProxyLook.java:1166)
	at
org.netbeans.spi.looks.ProxyLook.removeLookListener(ProxyLook.java:1166)
	at
org.netbeans.spi.looks.ProxyLook.removeLookListener(ProxyLook.java:1166)
	at
org.netbeans.spi.looks.AccessorImpl.removeLookListener(AccessorImpl.java:36)
	at
org.netbeans.api.nodes2looks.LookNode$FirerImpl.run(LookNode.java:842)
	at
org.openide.util.Utilities$ActiveQueue.run(Utilities.java:2453)
[catch] at java.lang.Thread.run(Thread.java:536)
Comment 1 Pavel Buzek 2003-08-29 12:39:13 UTC
looks like a problem in looks, cannot see web module anywhere in stack
trace
Comment 2 Petr Hrebejk 2003-08-29 12:52:02 UTC

*** This issue has been marked as a duplicate of 35380 ***
Comment 3 Marian Mirilovic 2003-09-03 17:11:57 UTC
verifying duplication


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo