Bug 35402 - I18N - resize issue on editor choice panel of setup wizard
I18N - resize issue on editor choice panel of setup wizard
Status: RESOLVED FIXED
Product: obsolete
Classification: Unclassified
Component: externaleditor
3.x
Sun Solaris
: P2 (vote)
: 6.x
Assigned To: Thomas Preisler
issues@obsolete
: I18N
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-08-12 22:21 UTC by Ken Frank
Modified: 2003-08-20 21:53 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments
image of window (23.12 KB, image/gif)
2003-08-12 22:23 UTC, Ken Frank
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Ken Frank 2003-08-12 22:21:30 UTC
This is NOT needed to be
fixed for nevada or rainier EA but for
Rainier FCS.

Steps to Reproduce : (Refer to fig
setupwizardcrush.gif)

Tools > Setup Wizard > Click Next > It s observed
that the
 TextEditor labels 'Xemacs', 'VI'
seems to be crushed. Even resizing the window
completely h
as no effect, thus making it invisible.
Comment 1 Ken Frank 2003-08-12 22:23:08 UTC
Created attachment 11289 [details]
image of window
Comment 2 Thomas Preisler 2003-08-20 21:53:04 UTC
fixed. Panel has been rewritten....


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo