Bug 34348 - IllegalArgumentException: Argument to IntEditor.setValue() must be Integer
IllegalArgumentException: Argument to IntEditor.setValue() must be Integer
Status: VERIFIED FIXED
Product: db
Classification: Unclassified
Component: Code
3.x
PC Linux
: P2 (vote)
: 3.x
Assigned To: Radko Najman
issues@db
:
: 35186 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-06-12 15:23 UTC by Martin Schovanek
Modified: 2003-12-11 14:20 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IllegalArgumentException (2.49 KB, text/plain)
2003-06-12 15:24 UTC, Martin Schovanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2003-06-12 15:23:38 UTC
[Nb build 200306110100, jdk1.4.1, jdbc:oracle:thin]

Column node Property editor throws:
Comment 1 Martin Schovanek 2003-06-12 15:24:16 UTC
Created attachment 10672 [details]
IllegalArgumentException
Comment 2 Radko Najman 2003-08-05 16:41:06 UTC
Fixed.
IllegalArgumentException was thrown when property sheet for column was
creating. The issue was caused by changes in core (IntEditor)
Comment 3 Radko Najman 2003-08-05 16:42:13 UTC
*** Issue 35186 has been marked as a duplicate of this issue. ***
Comment 4 Martin Schovanek 2003-10-07 16:46:54 UTC
VERIFIED 


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo