Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 34182 - [TTV] Contextual menu doesn't always appear when the ttv gets focus in the process
[TTV] Contextual menu doesn't always appear when the ttv gets focus in the pr...
Status: VERIFIED WORKSFORME
Product: platform
Classification: Unclassified
Component: Outline&TreeTable
3.x
All All
: P4 (vote)
: 4.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks: 33281
  Show dependency treegraph
 
Reported: 2003-06-04 20:51 UTC by David-john Burrowes
Modified: 2008-12-22 18:11 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David-john Burrowes 2003-06-04 20:51:58 UTC
If I right click in a view that doesn't have
focus, in order to display a contextual menu, the
right click does give the view focus, but the
contextual menu doesn't usually appear.

In contrast, try the same thing with the source
editor, and a right-click in the editor when it
doesn't have focus will both give it focus and
will display the contextual menu.
Comment 1 Jiri Rechtacek 2003-06-04 22:41:11 UTC
This issue blocks the umbrella issue 33281 - TreeTableView improving. All TTV's
issues should be fixed separately at once on base UI spec (task 31621).
Comment 2 Stanislav Aubrecht 2005-03-10 10:05:26 UTC
works fine in the latest build
Comment 3 Marian Mirilovic 2005-12-20 16:17:20 UTC
This issue was solved long time ago. Because nobody has reopened it neither
added comments, we are verifying/closing it now. 
If you are still able to reproduce the problem, please reopen. 

Thanks in advance.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo