Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 34173 - [TTV] Hyperlinks do not show underlines ordinarily
[TTV] Hyperlinks do not show underlines ordinarily
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Explorer
3.x
All All
: P4 (vote)
: 3.x
Assigned To: _ tboudreau
issues@platform
:
Depends on: 31896
Blocks: 33281
  Show dependency treegraph
 
Reported: 2003-06-04 19:41 UTC by David-john Burrowes
Modified: 2008-12-22 17:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David-john Burrowes 2003-06-04 19:41:56 UTC
[Note: I'm assuming the hyperlink renderer is part
of this component.   I hope that is right]

Hyperlinks shown in cells of the treetable view do
not show underlines unless they have been
activated.  The underline should probably be shown
all the time.

To reproduce: Look at the location column of the
Call Stack view in the debugger.
Comment 1 Jiri Rechtacek 2003-06-04 22:41:08 UTC
This issue blocks the umbrella issue 33281 - TreeTableView improving. All TTV's
issues should be fixed separately at once on base UI spec (task 31621).
Comment 2 Jiri Rechtacek 2003-06-04 22:55:22 UTC
PropertyPanel is used for display property values, hyperlink also =>
reassign to propertysheet.
Comment 3 _ tboudreau 2003-06-05 08:56:12 UTC
Attaching to PropertyPanel rewrite task - post property
sheet integration, PropertyPanel should be rewritten to
use the lightweight rendering infrastructure of the new
PropertySheet.

But I am confused - issue 24964 request that I implement
some kind of support for hyperlinks because it doesn't
exist, and this issue reports a bug in something that
AFAIK doesn't yet exist.  What hyperlinks, where, please?
Comment 4 _ tboudreau 2003-12-09 09:37:12 UTC
Property panel rewrite branch merged.
Comment 5 Marian Mirilovic 2005-07-13 13:24:52 UTC
closed


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo