Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 34171 - [TTV] Displaying Change Visible Columns collapses view contents
[TTV] Displaying Change Visible Columns collapses view contents
Status: VERIFIED WORKSFORME
Product: platform
Classification: Unclassified
Component: Outline&TreeTable
3.x
All All
: P3 (vote)
: 5.x
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks: 33281
  Show dependency treegraph
 
Reported: 2003-06-04 19:34 UTC by David-john Burrowes
Modified: 2008-12-22 17:56 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description David-john Burrowes 2003-06-04 19:34:57 UTC
[This may be an openide/explorer issue.  But I
can't verify that, so must start the issue here]

When the Change Visible Columns dialog is
displayed, any trees that were opened in the view
are collapsed.

To reproduce:
- Open all the threadgroups in the threads view
- Click on the "change visible columns" button in
the view (or use the contextual menu item)
- Note that all the opened nodes are collapsed.
Comment 1 Maros Sandor 2003-07-23 12:16:47 UTC
it looks like an openide problem.
Comment 2 Jiri Rechtacek 2003-07-31 16:35:34 UTC
Added to TTV's redesign umbrella issue.
Comment 3 Stanislav Aubrecht 2004-11-02 09:58:33 UTC
can't reproduce in the latest trunk code
Comment 4 Marian Mirilovic 2006-01-17 15:30:29 UTC
it works in NB 5.0 - RC1 - verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo