Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 32079 - Command line options has to be CLIP compliant
Command line options has to be CLIP compliant
Status: CLOSED DUPLICATE of bug 32053
Product: platform
Classification: Unclassified
Component: -- Other --
3.x
PC Linux
: P1 (vote)
: 3.x
Assigned To: Jesse Glick
issues@platform
: ARCH
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-03-18 12:31 UTC by Jaroslav Tulach
Modified: 2008-12-22 20:32 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jaroslav Tulach 2003-03-18 12:31:48 UTC
Options of the launcher should be either one
letter long or use double dashes:
 
> q: command line options should be CLIP or
getOP(?) compliant
> a: double dashes are not used in java
> -> then java is not CLIP compliant!
> -> non-java options (own options of the IDE)
must be CLIP compliant!
Comment 1 Jesse Glick 2003-03-18 12:55:25 UTC

*** This issue has been marked as a duplicate of 32053 ***
Comment 2 Marian Mirilovic 2003-07-22 16:56:51 UTC
verified, closed - it's duplicate.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo