Bug 31297 - no response of debugger
no response of debugger
Status: CLOSED WORKSFORME
Product: debugger
Classification: Unclassified
Component: Code
3.x
PC Windows ME/2000
: P4 (vote)
: TBD
Assigned To: Bruce Lee
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-02-21 08:40 UTC by kenny2000
Modified: 2010-04-29 09:12 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description kenny2000 2003-02-21 08:40:38 UTC
I use netbeans 3.4.1 to debug my java programs, and I have 
set several breakpoints inside. When I start to debug, it 
will jump to a breakpoint, and I click "continue", then 
the will be highlighted in red color, and the debugger has 
no response for a long time(seems encounter deadlock). 
Moreover, sometimes, it will display "break point at 
line ?" and without highlight the line in green color.
Comment 1 Jan Jancura 2003-02-21 09:37:35 UTC
I can not reproduce it. I need more info.:
- version of your JDK
- some how to reproduce with some example of your code where it fails.
- some screenshots when the proble occured
Comment 2 Jan Jancura 2003-02-21 09:38:49 UTC
=> P4
Comment 3 Jan Jancura 2003-03-10 13:33:16 UTC
works for me
Comment 4 Quality Engineering 2010-04-29 09:12:31 UTC
Verified ... and Closing all issues resolved into NetBeans 6.7 and earlier.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo