Bug 30258 - Release 3.4.1 (Windows) Invalid downloaded setup file
Release 3.4.1 (Windows) Invalid downloaded setup file
Status: VERIFIED FIXED
Product: installer
Classification: Unclassified
Component: Code
3.x
PC All
: P1 (vote)
: TBD
Assigned To: Richard Gregor
issues@installer
:
: 30263 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-22 00:46 UTC by adnanmukhtar
Modified: 2005-07-13 15:12 UTC (History)
4 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description adnanmukhtar 2003-01-22 00:46:22 UTC
Dear all;

The downloadable setup file for IDE release 3.4.1 for the 
Windows is very small (249kb). It executes but does not 
launch the installer (ofcourse). I hope i'm not the first 
one to record this bug.

Adnan
Comment 1 Marian Mirilovic 2003-01-22 08:50:25 UTC
*** Issue 30263 has been marked as a duplicate of this issue. ***
Comment 2 Marian Mirilovic 2003-01-22 08:53:11 UTC
*** Issue 30261 has been marked as a duplicate of this issue. ***
Comment 3 Richard Gregor 2003-01-22 09:13:39 UTC
Looks like problem with build. Rudolf could you check it , please?
Comment 4 rbalada 2003-01-22 11:27:05 UTC
That's my fault. I didn't check all manual changes done before manual
start of installer build. 
Updated installers have been already uploaded to website, but
webmasters probably put down the whole release. It may take one more
hour to reappear on website.

I'm sorry for promoting incorrect installer.
Comment 5 Michal Mocnak 2005-07-13 15:12:31 UTC
Verified


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo