Bug 30199 - NPE at DisableDebugAction.enable()
NPE at DisableDebugAction.enable()
Status: VERIFIED FIXED
Product: db
Classification: Unclassified
Component: Code
3.x
PC Linux
: P3 (vote)
: 3.x
Assigned To: Radko Najman
issues@db
:
: 30431 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-17 11:54 UTC by Martin Schovanek
Modified: 2003-03-12 19:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
NPE (14.68 KB, text/plain)
2003-01-17 11:54 UTC, Martin Schovanek
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Martin Schovanek 2003-01-17 11:54:19 UTC
[Nb Build 200201150100, jdk1.4.1]

Steps to reproduce:
-------------------
1) right click the Database node
2) click the another node in the Runtime tab

Ide throws:
Comment 1 Martin Schovanek 2003-01-17 11:54:56 UTC
Created attachment 8606 [details]
NPE
Comment 2 Radko Najman 2003-01-17 13:11:00 UTC
Fixed in trunk.
NPE check implemented.
Comment 3 David Kaspar 2003-01-29 13:32:03 UTC
Changing Version to 3.4 because bug is in NB 3.4 too.
Changing Target Milestone to 4.0.
Comment 4 David Kaspar 2003-01-29 13:33:44 UTC
*** Issue 30431 has been marked as a duplicate of this issue. ***
Comment 5 Martin Schovanek 2003-03-12 19:49:12 UTC
VERIFIED


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo