Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 30166 - Replace in files
Replace in files
Status: RESOLVED DUPLICATE of bug 18237
Product: utilities
Classification: Unclassified
Component: Search
3.x
All All
: P3 (vote)
: TBD
Assigned To: issues@utilities
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2003-01-16 09:06 UTC by tboerkel
Modified: 2003-12-11 14:16 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description tboerkel 2003-01-16 09:06:03 UTC
It should be possible to not only do a search in 
filesystems, but also search&replace.
Comment 1 Marian Petras 2003-01-16 16:34:13 UTC
Such request already exists - issue #18237. You can vote for it.

Marking this issue as a duplicate of #18237.

*** This issue has been marked as a duplicate of 18237 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo