Bug 29239 - Need support for icon badging in Looks
Need support for icon badging in Looks
Status: RESOLVED WONTFIX
Product: contrib
Classification: Unclassified
Component: Looks
3.x
All All
: P3 (vote)
: 3.x
Assigned To: Petr Hrebejk
issues@contrib
: API, UI
: 24318 (view as bug list)
Depends on: 33268
Blocks: 27740
  Show dependency treegraph
 
Reported: 2002-12-03 15:35 UTC by Svata Dedic
Modified: 2008-11-18 11:36 UTC (History)
5 users (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Svata Dedic 2002-12-03 15:35:26 UTC
Java files can no longer be badged as
modified/unmodified or with CVS statuses on
project branch, which uses Looks for presentation.
I would like to request that a support for badging
is added into Looks API.
Comment 1 Jesse Glick 2003-04-28 15:48:50 UTC
*** Issue 24318 has been marked as a duplicate of this issue. ***
Comment 2 Jesse Glick 2003-04-28 15:50:13 UTC
See further comments in issue #24318.

Badging should be easier by using a new Aspect; see issue #33268.
Comment 3 Jesse Glick 2003-06-24 18:40:57 UTC
I would add that badging of display names may also be required. See
nbdev: "[PROPOSAL] Html display name support for nodes".
Comment 4 Petr Hrebejk 2004-07-20 14:58:37 UTC
Changing target milestone on all Looks issues to future
Comment 5 Petr Hrebejk 2007-01-09 15:06:30 UTC
x


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo