Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 28173 - Remove "Javadoc UI Helper" for dev builds
Remove "Javadoc UI Helper" for dev builds
Status: RESOLVED INVALID
Product: obsolete
Classification: Unclassified
Component: collabnet
3.x
PC Linux
: P3 (vote)
: TBD
Assigned To: rnovak
issues@www
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-22 15:01 UTC by Jesse Glick
Modified: 2009-11-08 02:31 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jesse Glick 2002-10-22 15:01:40 UTC
The module "Javadoc UI Helper" is not needed for
dev builds, since its functionality is included in
the dev version of the standard javadoc module.
Please delete it from the dev update center(s).
Comment 1 Jesse Glick 2003-05-21 15:24:23 UTC

*** This issue has been marked as a duplicate of 33237 ***
Comment 2 Marian Mirilovic 2009-11-08 02:31:07 UTC
We recently moved out from Collabnet's infrastructure


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo