Bug 270563 - A11Y issue in "SSH connection" panel when opening a Remote Terminal
A11Y issue in "SSH connection" panel when opening a Remote Terminal
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Accessibility
Dev
All All
: P2 (vote)
: Dev
Assigned To: ilia
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2017-05-04 16:25 UTC by ilia
Modified: 2017-05-13 02:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ilia 2017-05-04 16:25:04 UTC
1) Click Remote Terminal icon
2) Select "Host" field, do not enter any text
3) Until "Host" is empty no other fields can be selected, by mouse or by Alt+U, Alt+S
Comment 1 ilia 2017-05-10 13:09:48 UTC
Caused by https://netbeans.org/bugzilla/show_bug.cgi?id=182860
Comment 2 Quality Engineering 2017-05-13 02:10:37 UTC
Integrated into 'main-silver', will be available in build *201705130001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/889821a8703b
User: Ilia Gromov <ilia@netbeans.org>
Log: Fixing #270563 - A11Y issue in "SSH connection" panel when opening a Remote Terminal. Rearrange UI components


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo