Bug 268899 - The "--xml" option does not exist
The "--xml" option does not exist
Status: RESOLVED FIXED
Product: php
Classification: Unclassified
Component: Doctrine
8.2
All All
: P3 (vote)
: 8.2
Assigned To: Tomas Mysik
issues@php
82patch1-fixed
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-11-08 22:46 UTC by natanaelsimoes
Modified: 2016-12-03 14:07 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
doctrine output (16.69 KB, image/png)
2016-11-08 22:46 UTC, natanaelsimoes
Details

Note You need to log in before you can comment on or make changes to this bug.
Description natanaelsimoes 2016-11-08 22:46:07 UTC
Created attachment 162834 [details]
doctrine output

Running Doctrine ORM v2.5.4, when I try to run command from context menu, then this error appears. Looks like this parameter was discontinued. It informs that the right way is --format xml instead of --xml.d
Comment 1 Tomas Mysik 2016-11-09 07:37:03 UTC
Thanks for reporting.
Comment 2 Tomas Mysik 2016-11-11 13:31:18 UTC
Could you please attach a sample project? Just to be sure.

Thanks.
Comment 3 Tomas Mysik 2016-11-11 13:36:04 UTC
(In reply to Tomas Mysik from comment #2)
> Could you please attach a sample project? Just to be sure.

Incorrect issue, sorry. Not needed, I can reproduce it, of course.

Thanks.
Comment 4 Tomas Mysik 2016-11-11 14:52:37 UTC
Should be fixed now, please verify so it can be part of the patch for NB 8.2.

Thanks.

http://hg.netbeans.org/web-main/rev/5c827dfe3902
Comment 5 Quality Engineering 2016-11-13 02:53:03 UTC
Integrated into 'main-silver', will be available in build *201611130001* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/5c827dfe3902
User: Tomas Mysik <tmysik@netbeans.org>
Log: #268899 - The "--xml" option does not exist
Comment 6 Tomas Mysik 2016-11-24 10:47:59 UTC
Could you please verify that this issue is fixed? The dev build for verification can be found in the previous comment.

Thanks!
Comment 7 Tomas Mysik 2016-12-03 14:07:30 UTC
Transplanted to the releases repo branch release82:

http://hg.netbeans.org/releases/rev/8e1e759bff97

Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo