Bug 26808 - Includes don't work in MakeListOfNBM
Includes don't work in MakeListOfNBM
Status: RESOLVED DUPLICATE of bug 26722
Product: www
Classification: Unclassified
Component: Builds & Repositories
3.x
PC Linux
: P1 (vote)
: TBD
Assigned To: rbalada
nbbuild-issues@ide
:
Depends on:
Blocks: 26716
  Show dependency treegraph
 
Reported: 2002-08-27 13:18 UTC by rbalada
Modified: 2003-02-04 14:28 UTC (History)
6 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description rbalada 2002-08-27 13:18:36 UTC
Todays NBM build failed in normal build of module
cpp. This might be connected to recent change in
cpp/build.xml where ghernandez added include to
<makenbm> task.

java.lang.IllegalStateException:
/space/NetBeans/night_build/dev/nb_all/cpp/main/main.properties
	at
org.netbeans.nbbuild.MakeListOfNBM.execute(Unknown
Source)
        at
org.apache.tools.ant.Task.perform(Task.java:217)
        at
org.apache.tools.ant.Target.execute(Target.java:184)
        at
org.apache.tools.ant.Target.performTasks(Target.java:202)
	at
org.apache.tools.ant.Project.executeTarget(Project.java:601)
        at
org.apache.tools.ant.taskdefs.Ant.execute(Ant.java:266)
        at
org.apache.tools.ant.Task.perform(Task.java:217)
	at org.apache.tools.ant.Target.execute(Target.java:184)
        at
org.netbeans.nbbuild.NbMerge.ModulesBuild(Unknown
Source)
	at org.netbeans.nbbuild.NbMerge.execute(Unknown Source)
        at
org.apache.tools.ant.UnknownElement.execute(UnknownElement.java:104)
	at org.apache.tools.ant.Task.perform(Task.java:217)
        at
org.apache.tools.ant.Target.execute(Target.java:184)
	at
org.apache.tools.ant.Target.performTasks(Target.java:202)
        at
org.apache.tools.ant.Project.executeTarget(Project.java:601)
	at
org.apache.tools.ant.Project.executeTargets(Project.java:560)
        at
org.apache.tools.ant.Main.runBuild(Main.java:454)
        at
org.apache.tools.ant.Main.start(Main.java:153)
        at
org.apache.tools.ant.Main.main(Main.java:176)

Total time: 2 minutes 19 seconds
/space/NetBeans/night_build/dev/nb_all/cpp/main/main.properties
Comment 1 Jesse Glick 2002-08-27 17:26:25 UTC

*** This issue has been marked as a duplicate of 26722 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo