Bug 268000 - IDE forgets paths in "Path Variable" window
IDE forgets paths in "Path Variable" window
Status: RESOLVED FIXED
Product: cnd
Classification: Unclassified
Component: Toolchain
Dev
PC Windows 7
: P2 (vote)
: 8.2
Assigned To: Alexander Simon
issues@cnd
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2016-09-13 13:43 UTC by soldatov
Modified: 2016-09-14 06:49 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description soldatov 2016-09-13 13:43:28 UTC
I can't reproduce bug on my Solaris machine, but on Windows IDE forgets new custom paths.

Scenario:
- Launch IDE (no any projects in Projects tab)
- Push Tools|Options menu item
- Select C/C++ > Build Tools tab
==> I have "MinGW" toolchain only
- Press $PATH button
- Add "C:/tmp;" to bottom text fields
- Push OK button
- Push OK button
- Open Options window again
- Press $PATH button again
==> IDE forgot "C:\tmp" folder
Comment 1 Alexander Simon 2016-09-13 14:20:34 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/583c71423739
Comment 2 Quality Engineering 2016-09-14 02:06:27 UTC
Integrated into 'main-silver', will be available in build *201609140002* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)

Changeset: http://hg.netbeans.org/main-silver/rev/583c71423739
User: Alexander Simon <alexvsimon@netbeans.org>
Log: fixed Bug #268000 IDE forgets paths in "Path Variable" window


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo