Bug 25263 - CVS: Versioning history does not work in filesystem imported from NB 3.2.
CVS: Versioning history does not work in filesystem imported from NB 3.2.
Status: VERIFIED WONTFIX
Product: obsolete
Classification: Unclassified
Component: vcsgeneric
3.x
PC Windows ME/2000
: P4 (vote)
: TBD
Assigned To: issues@obsolete
issues@obsolete
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-28 12:45 UTC by Jiri Kovalsky
Modified: 2004-03-03 23:15 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jiri Kovalsky 2002-06-28 12:45:19 UTC
Development build #200206280100 of NetBeans 3.4
Windows 2000 with JDK 1.4.1 RC build #15

Description:
============
Users can't inspect versioning history of CVS
filesystems imported from NetBeans 3.2 because
"Revision Explorer" action always fails and
"Versioning Explorer" does nothing.

Steps to reproduce:
===================
1. Launch NetBeans 3.2 IDE and mount CVS
filesystem using Command-line Client.
2. Exit IDE and launch NetBeans 3.4.
3. Import the default project from step 1.
4. Try to invoke "Versioning Explorer". Nothing
will happen.
5. There is redundant "Revision Explorer" action too.
Comment 1 Marek Grummich 2002-07-22 11:59:24 UTC
Set target milestone to TBD
Comment 2 Jiri Kovalsky 2002-07-22 16:59:05 UTC
In case of enough space in Release Notes, I would mention that
importing of VCS filesystems is not recommended operation. :-) This
issue is related to issues #25259, #23846 and #25271. However, I think
it's enough to notice just one summarized bug. Workaround is to
remount all VCS filesystems.
Comment 3 Martin Entlicher 2003-11-20 14:05:25 UTC
3.2 is a quite old distribution. Resolving as won't fix.
Comment 4 Jiri Kovalsky 2003-11-20 15:34:21 UTC
Okay, I agree.
Comment 5 Patrick Keegan 2004-03-03 23:15:20 UTC
removing RELNOTE keyword


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo