Bug 250998 - unknown: LowPerformance took 25393 ms.
unknown: LowPerformance took 25393 ms.
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
8.0
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2015-03-07 20:29 UTC by Exceptions Reporter
Modified: 2015-09-14 13:43 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (20.86 KB, application/nps)
2015-03-07 20:29 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2015-03-07 20:29:16 UTC
This bug was originally marked as duplicate of bug 192573, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0 (Build 201403101706)
VM: OpenJDK 64-Bit Server VM, 24.75-b04, OpenJDK Runtime Environment, 1.7.0_75-b13
OS: Linux

User Comments:
GUEST: doing nothing- -



Maximum slowness yet reported was 25393 ms, average is 25393
Comment 1 Exceptions Reporter 2015-03-07 20:29:17 UTC
Created attachment 152469 [details]
nps snapshot
Comment 2 Tomas Hurka 2015-03-27 10:21:27 UTC
The whole time is spent in sun.java2d.loops.Blit.Blit() method. Reassigning.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo