Bug 249509 - org.netbeans.lib.editor.util.PriorityMutex.unlock: LowPerformance took 20070 ms.
org.netbeans.lib.editor.util.PriorityMutex.unlock: LowPerformance took 20070 ms.
Status: RESOLVED DUPLICATE of bug 206878
Product: editor
Classification: Unclassified
Component: Formatting & Indentation
8.0
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@editor
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-12-24 03:44 UTC by Exceptions Reporter
Modified: 2015-03-04 13:31 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (283.42 KB, application/nps)
2014-12-24 03:44 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2014-12-24 03:44:50 UTC
This bug was originally marked as duplicate of bug 229825, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0.2 (Build 201411181905)
VM: Java HotSpot(TM) 64-Bit Server VM, 25.20-b23, Java(TM) SE Runtime Environment, 1.8.0_20-b26
OS: Windows 7

User Comments:
GUEST: It gets Slower



Maximum slowness yet reported was 20070 ms, average is 20070
Comment 1 Exceptions Reporter 2014-12-24 03:44:54 UTC
Created attachment 151264 [details]
nps snapshot
Comment 2 Milutin Kristofic 2015-01-09 16:11:33 UTC
It's from editor indentation.
Comment 3 Dusan Balek 2015-03-04 13:31:45 UTC

*** This bug has been marked as a duplicate of bug 206878 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo