Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 24890 - Change the name of the launchers (gimme "netbeans")
Change the name of the launchers (gimme "netbeans")
Status: CLOSED DUPLICATE of bug 20052
Product: platform
Classification: Unclassified
Component: -- Other --
3.x
All All
: P3 (vote)
: 3.x
Assigned To: _ ttran
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-06-17 19:13 UTC by Torbjorn Norbye
Modified: 2008-12-22 20:12 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Torbjorn Norbye 2002-06-17 19:13:50 UTC
I started a thread on nbdev in January where I
argued that "runide.sh"
is a bad name for the tool.  "runide" is unusual
(I mean, mozilla
isn't launched by "runbrowser"), and ".sh" is
unusual in the
Unix world (programs don't use extensions). Full
details here:
  
http://www.netbeans.org/servlets/BrowseList?listName=nbdev&by=thread&from=9725

I think we reached some consensus (see
http://www.netbeans.org/servlets/ReadMsg?msgId=250865&listName=nbdev
)
but I forgot to actually file an issue for this.

Read the thread - it raises various issues that
need to be dealt
with, such as how to deal with branding and how to
distinguish
launchers for different operating systems.
Comment 1 Marek Grummich 2002-07-22 08:41:35 UTC
Target milestone was changed from '3.4' to TBD.
Comment 2 Marek Grummich 2002-07-22 09:05:02 UTC
Target milestone was changed from '3.4' to TBD.
Comment 3 David Simonek 2002-08-07 10:46:35 UTC
Trung, do you want this? ;-)
Comment 4 Torbjorn Norbye 2002-09-25 00:35:14 UTC
Turns out I -didn't- forget to file an issue, see #20052.
Closing as a duplicate.

*** This issue has been marked as a duplicate of 20052 ***
Comment 5 Marian Mirilovic 2003-07-22 10:12:34 UTC
verified, closed - it's duplicate.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo