Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 248009 - when double click on php file not open in netbeans, Please solve it as soon as possible
when double click on php file not open in netbeans, Please solve it as soon a...
Status: RESOLVED DUPLICATE of bug 138943
Product: utilities
Classification: Unclassified
Component: Open File
8.0.1
Macintosh Mac OS X
: P3 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-10-18 04:40 UTC by sanjayyadav007
Modified: 2014-11-14 11:06 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
IDE log (36.94 KB, text/plain)
2014-10-18 04:44 UTC, sanjayyadav007
Details

Note You need to log in before you can comment on or make changes to this bug.
Description sanjayyadav007 2014-10-18 04:40:24 UTC
Product Version = NetBeans IDE 8.0.1 (Build 201408251540)
Operating System = Mac OS X version 10.9.5 running on x86_64
Java; VM; Vendor = 1.7.0_67
Runtime = Java HotSpot(TM) 64-Bit Server VM 24.65-b04
Comment 1 sanjayyadav007 2014-10-18 04:44:03 UTC
Created attachment 149969 [details]
IDE log
Comment 2 Jaroslav Havlin 2014-11-14 11:06:33 UTC
You may try workaround suggested in bug 138943 comment 29.

*** This bug has been marked as a duplicate of bug 138943 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo