Bug 247580 - org.netbeans.modules.java.editor.imports.ClipboardHandler$JavaCutAction.actionPerformed: LowPerformance took 30492 ms.
org.netbeans.modules.java.editor.imports.ClipboardHandler$JavaCutAction.actio...
Status: RESOLVED WONTFIX
Product: java
Classification: Unclassified
Component: Editor
8.0
All All
: P3 (vote)
: TBD
Assigned To: Dusan Balek
issues@java
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-09-30 07:20 UTC by Exceptions Reporter
Modified: 2016-07-07 07:18 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (45.61 KB, application/nps)
2014-09-30 07:20 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2014-09-30 07:20:25 UTC
This bug was originally marked as duplicate of bug 204155, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 8.0.1 (Build 201408251540)
VM: Java HotSpot(TM) Client VM, 25.20-b23, Java(TM) SE Runtime Environment, 1.8.0_20-b26
OS: Windows 7

User Comments:
GUEST: LowPerformance took



Maximum slowness yet reported was 30492 ms, average is 30492
Comment 1 Exceptions Reporter 2014-09-30 07:20:27 UTC
Created attachment 149606 [details]
nps snapshot
Comment 2 Martin Balin 2016-07-07 07:18:59 UTC
This old bug may not be relevant anymore. If you can still reproduce it in 8.2 development builds please reopen this issue.

Thanks for your cooperation,
NetBeans IDE 8.2 Release Boss


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo