Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 243413 - Multiselection / Multicursor like in Sublime Text 2 and IntelliJ 13.
Multiselection / Multicursor like in Sublime Text 2 and IntelliJ 13.
Status: CLOSED DUPLICATE of bug 200027
Product: editor
Classification: Unclassified
Component: -- Other --
8.0
PC Windows 7
: P2 (vote)
: TBD
Assigned To: Milutin Kristofic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-03-31 14:08 UTC by ChrisLE
Modified: 2014-06-07 23:35 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description ChrisLE 2014-03-31 14:08:46 UTC
I very like this feature and I use it very often in Sublime Text 2 and now I saw that IntelliJ added this feature too: http://blog.jetbrains.com/idea/2014/03/intellij-idea-13-1-rc-introduces-sublime-text-style-multiple-selections/

I know the rectangle selection in netbeans but its not that powerfull and not what Im searching for. This feature, would be a nice improvement.


Regards

Chris
Comment 1 timharris777 2014-04-28 15:22:18 UTC
Marking as duplicate

*** This bug has been marked as a duplicate of bug 200027 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo