Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 241677 - Cannot run JavaFX applications with JDK 7
Cannot run JavaFX applications with JDK 7
Status: VERIFIED DUPLICATE of bug 239388
Product: javafx
Classification: Unclassified
Component: Platform
8.0
PC Mac OS X
: P3 (vote)
: TBD
Assigned To: Tomas Zezula
issues@javafx
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-02-11 08:13 UTC by svanimpe
Modified: 2014-02-13 05:58 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description svanimpe 2014-02-11 08:13:03 UTC
Using NetBeans 8, I can no longer run JavaFX applications with JDK 7. I tried both u45 and u51. All I get is the good old "Exception in thread "main" java.lang.NoClassDefFoundError: javafx/application/Application" Switching to JDK 8  (RC) solves the problem.
Comment 1 Roman Svitanic 2014-02-11 08:39:46 UTC

*** This bug has been marked as a duplicate of bug 239388 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo