Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 241152 - Code folding to be saved
Code folding to be saved
Status: RESOLVED DUPLICATE of bug 188573
Product: editor
Classification: Unclassified
Component: Code folding
7.4
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Svata Dedic
issues@editor
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2014-01-30 09:00 UTC by pavlosgr
Modified: 2014-01-30 10:50 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description pavlosgr 2014-01-30 09:00:17 UTC
As I work I use folding to "hide" functions that I'm not working on.
Saving the project and reload it later does not save also the functions that I have fold, so I need to do the job again.

I believe that it will quite nice to have this feature.
Comment 1 Svata Dedic 2014-01-30 10:50:31 UTC
You may also use custom folding marks:
// <editor-fold defaultstate="collapsed">
...
// </editor-fold>

to collapse a portion of code as a workaround

*** This bug has been marked as a duplicate of bug 188573 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo