Bug 23850 - Help | Submit feedback URL is wrong
Help | Submit feedback URL is wrong
Status: CLOSED FIXED
Product: platform
Classification: Unclassified
Component: Window System
3.x
PC Windows ME/2000
: P4 (vote)
: 3.x
Assigned To: David Simonek
issues@platform
:
: 23920 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-22 15:09 UTC by _ rkubacki
Modified: 2008-12-22 20:27 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description _ rkubacki 2002-05-22 15:09:07 UTC
URL in Help | Submit feedback refers to
http://www.netbeans.org/contact.html but the page
on server doesn't contain expected information.
Comment 1 jcatchpoole 2002-05-23 13:41:01 UTC
Current "contact" link is 
http://www.netbeans.org/about/os/contact.html

However IMO this URL is "volatile", I mean if in 6mths we 
have another site redesign this URL will again change, and
that would again break the IDE.

I propose that I put the file /contact.html in place, and
that we update it to redirect to the real contact page,
wherever that is.  Then the IDE can always point 
to /contact.html, and site changes will not require IDE
changes.

Does this sound good ?  If yes, pls tell me where 
/contact.html should redirect to now :-)  General contact 
page, or IZ, or mailing list info pages ?
Comment 2 David Simonek 2002-05-23 13:46:22 UTC
Agreed.
http://www.netbeans.org/devhome/community/index.html
I think this is the right one.

Jack, pls mark this as fixed after you're done with /content.html
redirection page. I'll verify. Thx.
Comment 3 Marian Mirilovic 2002-05-23 17:02:53 UTC
*** Issue 23920 has been marked as a duplicate of this issue. ***
Comment 4 jcatchpoole 2002-05-24 16:58:17 UTC
Done.
Comment 5 Marian Mirilovic 2002-06-26 17:58:19 UTC
verified in [nb_dev](20020626)
Comment 6 Quality Engineering 2003-07-01 16:23:41 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo