Bug 238214 - com.sun.jdi.ObjectCollectedException at com.sun.tools.jdi.JDWPException.toJDIException
com.sun.jdi.ObjectCollectedException at com.sun.tools.jdi.JDWPException.toJDI...
Status: RESOLVED WONTFIX
Product: debugger
Classification: Unclassified
Component: Java
7.4
All All
: P3 (vote)
: 7.4
Assigned To: Martin Entlicher
issues@debugger
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-11-11 03:27 UTC by Exceptions Reporter
Modified: 2013-12-13 23:41 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (4.69 KB, text/plain)
2013-11-11 03:27 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-11-11 03:27:34 UTC
This bug was originally marked as duplicate of bug 165911, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.4 (Build 201310111528)
VM: Java HotSpot(TM) Client VM, 23.21-b01, Java(TM) SE Runtime Environment, 1.7.0_21-b11
OS: Windows 7

User Comments:
GUEST: bug




Stacktrace: 
com.sun.jdi.ObjectCollectedException
   at com.sun.tools.jdi.JDWPException.toJDIException(JDWPException.java:45)
   at com.sun.tools.jdi.ReferenceTypeImpl.classLoader(ReferenceTypeImpl.java:216)
   at com.sun.tools.jdi.VirtualMachineImpl.findBootType(VirtualMachineImpl.java:1048)
   at com.sun.tools.jdi.ReferenceTypeImpl.findType(ReferenceTypeImpl.java:1153)
   at com.sun.tools.jdi.MethodImpl.argumentType(MethodImpl.java:162)
   at com.sun.tools.jdi.MethodImpl$ArgumentContainer.type(MethodImpl.java:263)
Comment 1 Exceptions Reporter 2013-11-11 03:27:36 UTC
Created attachment 142043 [details]
stacktrace


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo