Bug 237569 - org.netbeans.core.browser.webview.HtmlBrowserImpl.getComponent: LowPerformance took 26686 ms.
org.netbeans.core.browser.webview.HtmlBrowserImpl.getComponent: LowPerformanc...
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: Embedded Browser
7.4
All All
: P3 (vote)
: 8.0
Assigned To: Stanislav Aubrecht
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-23 15:33 UTC by GLPRO001
Modified: 2014-04-11 08:14 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (47.09 KB, application/nps)
2013-10-23 15:33 UTC, GLPRO001
Details

Note You need to log in before you can comment on or make changes to this bug.
Description GLPRO001 2013-10-23 15:33:22 UTC
Build: NetBeans IDE 7.4 (Build 201310111528)
VM: Java HotSpot(TM) Client VM, 24.0-b56, Java(TM) SE Runtime Environment, 1.7.0_40-b43
OS: Windows 7

User Comments:
GUEST: initialization

toner: Starting NetBeans

GUEST: It just didn't respond after adding a method to a php class

glpro001: Sllowness



Maximum slowness yet reported was 26686 ms, average is 14909
Comment 1 GLPRO001 2013-10-23 15:33:24 UTC
Created attachment 141484 [details]
nps snapshot
Comment 2 Stanislav Aubrecht 2014-04-11 08:14:00 UTC
The slowness is cause either by slow native IO when loading classes or slow native GTK interaction.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo