Bug 236600 - unknown: LowPerformance took 33538 ms.
unknown: LowPerformance took 33538 ms.
Status: RESOLVED WONTFIX
Product: platform
Classification: Unclassified
Component: JDK Problems
7.4
All All
: P3 (vote)
: TBD
Assigned To: Antonin Nebuzelsky
issues@platform
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-10-01 13:19 UTC by Exceptions Reporter
Modified: 2013-12-27 15:39 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (22.95 KB, application/nps)
2013-10-01 13:19 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-10-01 13:19:06 UTC
This bug was originally marked as duplicate of bug 181584, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.4 RC1 (Build 201309162201)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.0-b56, Java(TM) SE Runtime Environment, 1.7.0_40-b43
OS: Windows 8

User Comments:
GUEST: was back from a break. clicked on the keaborad to turn the screens on. probably memory issue.



Maximum slowness yet reported was 33538 ms, average is 33538
Comment 1 Exceptions Reporter 2013-10-01 13:19:09 UTC
Created attachment 140689 [details]
nps snapshot
Comment 2 Petr Cyhelsky 2013-10-02 07:52:45 UTC
seems to be a bug in jdk, reassigning
Comment 3 Antonin Nebuzelsky 2013-12-27 15:39:58 UTC
Searching through existing JDK bug reports supports the assumption that the problem is on a lower level, outside JVM's control. As reporter indicates, with the relatively small RAM the system, the solution is to add memory.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo