Bug 236418 - Migrate GF to j2eeserver api
Migrate GF to j2eeserver api
Status: NEW
Product: serverplugins
Classification: Unclassified
Component: GlassFish
8.0
PC All
: P1 (vote)
: TBD
Assigned To: TomasKraus
issues@serverplugins
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-26 11:34 UTC by Petr Hejl
Modified: 2013-09-26 11:34 UTC (History)
1 user (show)

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Petr Hejl 2013-09-26 11:34:16 UTC
Unless GF team plans to support other non Java stacks the plugin should use j2eeserver api only. Now GF plugin has to solve and duplicate lot of things on its own (properties, actions...). So certain things are implemented/fixed at two places in a different way. It is also hard to preserve UI consistency.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo