Bug 235907 - NullPointerException at org.openide.util.Exceptions$AnnException.getMessage
NullPointerException at org.openide.util.Exceptions$AnnException.getMessage
Status: RESOLVED FIXED
Product: third-party
Classification: Unclassified
Component: -- Other --
7.4
All All
: P3 (vote)
: TBD
Assigned To: venkatramakkineni
issues@third-party
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-09-12 23:39 UTC by asmotrich
Modified: 2013-12-08 02:44 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (3.12 KB, text/plain)
2013-09-12 23:39 UTC, asmotrich
Details

Note You need to log in before you can comment on or make changes to this bug.
Description asmotrich 2013-09-12 23:39:10 UTC
This bug was originally marked as duplicate of bug 230607, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.4 Beta (Build 201307092200)
VM: Java HotSpot(TM) 64-Bit Server VM, 24.0-b56, Java(TM) SE Runtime Environment, 1.7.0_40-b43
OS: Linux

User Comments:
asmotrich: Switching to a different git branch.




Stacktrace: 
java.lang.NullPointerException
   at org.openide.util.Exceptions$AnnException.getMessage(Exceptions.java:238)
   at org.openide.util.Exceptions$AnnException.toString(Exceptions.java:321)
   at java.util.Objects.toString(Objects.java:157)
   at java.lang.Throwable.initCause(Throwable.java:456)
   at org.openide.util.Exceptions$AnnException.findOrCreate0(Exceptions.java:279)
   at org.openide.util.Exceptions$AnnException.findOrCreate(Exceptions.java:256)
Comment 1 asmotrich 2013-09-12 23:39:12 UTC
Created attachment 140016 [details]
stacktrace
Comment 2 Milutin Kristofic 2013-09-16 12:35:13 UTC
Problem with PlantUML
Comment 3 venkatramakkineni 2013-12-08 02:44:56 UTC
@asmotrich

This is PlantUMl-NB developer, please download latest version (1.3) of Plantuml-NB. I will close the bug as fixed for now, please reopen the bug if you are still seeing this problem.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo