Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 235222 - @NamedQuery multiple line query breaks tab completion
@NamedQuery multiple line query breaks tab completion
Status: RESOLVED DUPLICATE of bug 212951
Product: javaee
Classification: Unclassified
Component: Persistence
7.3.1
PC Windows 7 x64
: P3 (vote)
: TBD
Assigned To: Sergey Petrov
issues@javaee
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-08-29 10:03 UTC by matsa
Modified: 2013-09-04 05:01 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Sample project with multiple line JPQL query (3.00 KB, application/x-zip-compressed)
2013-08-29 10:03 UTC, matsa
Details

Note You need to log in before you can comment on or make changes to this bug.
Description matsa 2013-08-29 10:03:18 UTC
Created attachment 139418 [details]
Sample project with multiple line JPQL query

A multiple line named query seems to break the tab completion feature. I've included a sample project for verifying.
Comment 1 Sergey Petrov 2013-08-29 12:56:46 UTC
what is tab completion feature and where is it broken?
Comment 2 Sergey Petrov 2013-08-29 12:58:40 UTC
jpql completion itself is not supported for split queries, see 212951;
Comment 3 Sergey Petrov 2013-09-04 05:01:41 UTC
no details so far, close a duplicate

*** This bug has been marked as a duplicate of bug 212951 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo