Bug 233154 - Some node icons in Services window has no transparent backgrounds
Some node icons in Services window has no transparent backgrounds
Status: REOPENED
Product: platform
Classification: Unclassified
Component: Explorer
7.4
PC Windows 7
: P4 (vote)
: TBD
Assigned To: Jan Peska
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-07-22 08:42 UTC by Maksim Khramov
Modified: 2013-07-22 17:13 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
Services view screenshot (42.24 KB, image/png)
2013-07-22 17:12 UTC, Maksim Khramov
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Maksim Khramov 2013-07-22 08:42:46 UTC
Product Version: NetBeans IDE Dev (Build 201307212300)
Java: 1.7.0_25; Java HotSpot(TM) 64-Bit Server VM 23.25-b01
Runtime: Java(TM) SE Runtime Environment 1.7.0_25-b13
System: Windows 7 version 6.1 running on amd64; Cp1251; en_US (nb)

Some node icons in Services window has no transparent backgrounds. This is seen when window background is not white
Affected icons:
Disconnected Database icon. (See zigzag between 2 sides)
GlassFish server icon
GlassFish/Resources/JavaMail Sessions icon
Comment 1 Marian Mirilovic 2013-07-22 15:41:52 UTC
Could you please attach screenshot ? Thanks in advance.
Comment 2 Maksim Khramov 2013-07-22 17:12:50 UTC
Created attachment 137575 [details]
Services view screenshot


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo