Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 231447 - JFX Configuration list is not refreshed after adding a new configuration
JFX Configuration list is not refreshed after adding a new configuration
Status: RESOLVED FIXED
Product: java
Classification: Unclassified
Component: Project
7.4
PC Mac OS X
: P3 (vote)
: 7.4
Assigned To: Tomas Zezula
issues@java
:
: 214723 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-18 13:53 UTC by Tomas Zezula
Modified: 2013-06-22 02:05 UTC (History)
1 user (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Tomas Zezula 2013-06-18 13:53:55 UTC
JFX Configuration list is not refreshed after adding a new configuration.
Comment 1 Tomas Zezula 2013-06-18 13:55:56 UTC
Fixed jet-main 00f30c5bace7
Comment 2 Petr Somol 2013-06-18 14:16:03 UTC
*** Bug 214723 has been marked as a duplicate of this bug. ***
Comment 3 Quality Engineering 2013-06-22 02:05:17 UTC
Integrated into 'main-golden', will be available in build *201306212301* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/00f30c5bace7
User: Tomas Zezula <tzezula@netbeans.org>
Log: #231447:JFX Configuration list is not refreshed after adding a new configuration


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo