Please use the Apache issue tracking system for new NetBeans issues (https://issues.apache.org/jira/projects/NETBEANS0/issues) !!
Bug 230824 - Add "Close Left" and "Close Right" to Tab Button Context Menu
Add "Close Left" and "Close Right" to Tab Button Context Menu
Status: RESOLVED DUPLICATE of bug 185733
Product: platform
Classification: Unclassified
Component: Window System
7.3
PC Windows 7
: P3 (vote)
: TBD
Assigned To: Stanislav Aubrecht
issues@platform
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-06-06 08:14 UTC by nullbarriere
Modified: 2014-05-19 09:43 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments
IDE log (44.96 KB, text/plain)
2013-06-06 08:14 UTC, nullbarriere
Details

Note You need to log in before you can comment on or make changes to this bug.
Description nullbarriere 2013-06-06 08:14:13 UTC
Product Version = NetBeans IDE 7.3 (Build 201302132200)
Operating System = Windows 7 version 6.1 running on amd64
Java; VM; Vendor = 1.7.0
Runtime = Java HotSpot(TM) 64-Bit Server VM 21.0-b17

The Context Menu of Tab Buttons already has Menuitems "Close", "Close All" and "Close Other". By long-term use of PSPad I'm used to find "<== Close Left" and "Close Right ==>" there. Pretty much does what it says, closes the Tabs left resp. right of the Tab clicked. "<== Close Left" as Example is very handy when starting to work on a different Task, after having opened the first File of the new Task. Maybe have a Config Checkbox for that in case some think this being superfluoussy.
Comment 1 nullbarriere 2013-06-06 08:14:19 UTC
Created attachment 135426 [details]
IDE log
Comment 2 markiewb 2014-05-19 09:43:49 UTC

*** This bug has been marked as a duplicate of bug 185733 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo