Bug 23080 - "Debugger finished" message in status line while exiting IDE.
"Debugger finished" message in status line while exiting IDE.
Status: CLOSED FIXED
Product: debugger
Classification: Unclassified
Component: Code
3.x
Sun Solaris
: P3 (vote)
: 3.x
Assigned To: issues@debugger
issues@debugger
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-05-03 08:29 UTC by Marian Mirilovic
Modified: 2003-06-30 17:29 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Marian Mirilovic 2002-05-03 08:29:31 UTC
[nb_dev](20020503), [jdk1.4](fcs)

Steps to reproduce:
- run IDE
- close ide by File | Exit
-> "Debugger finished" will be written in status
line

IMHO: this is regression of issue 11913 (P1?)
Comment 1 Jan Jancura 2002-05-27 16:03:15 UTC
fixed in main trunk
Comment 2 Marian Mirilovic 2002-05-28 08:45:07 UTC
verified in [nb_dev](20020528)
Comment 3 Quality Engineering 2003-06-30 17:29:57 UTC
Resolved for 3.3.x or earlier, no new info since then -> closing.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo