Bug 229892 - org.netbeans.modules.autoupdate.ui.Unit$CompoundUpdate.setMarked: LowPerformance took 21696 ms.
org.netbeans.modules.autoupdate.ui.Unit$CompoundUpdate.setMarked: LowPerforma...
Status: NEW
Product: platform
Classification: Unclassified
Component: Plugin Manager
7.3
All All
: P4 (vote)
: TBD
Assigned To: Libor Fischmeistr
au-issues
EXCEPTIONS_REPORT perf-profileme
: PERFORMANCE
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-05-16 20:14 UTC by Exceptions Reporter
Modified: 2014-02-10 14:16 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
nps snapshot (54.03 KB, application/nps)
2013-05-16 20:14 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-05-16 20:14:12 UTC
This bug was originally marked as duplicate of bug 223084, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 (Build 201302132200)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.14-b01-445, Java(TM) SE Runtime Environment, 1.6.0_41-b02-445-11M4107
OS: Mac OS X

User Comments:
GUEST: Was browsing the plugin update list



Maximum slowness yet reported was 21696 ms, average is 21696
Comment 1 Exceptions Reporter 2013-05-16 20:14:16 UTC
Created attachment 134546 [details]
nps snapshot
Comment 2 Jiri Rechtacek 2013-05-29 15:49:31 UTC
The only once report.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo