Bug 22859 - Output window does not show compiler output
Output window does not show compiler output
Status: CLOSED DUPLICATE of bug 22755
Product: cnd
Classification: Unclassified
Component: Terminalemulator
3.x
PC Windows ME/2000
: P2 (vote)
: 6.x
Assigned To: akemr
ivan
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2002-04-26 13:30 UTC by Jan Becicka
Modified: 2008-12-23 08:10 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Jan Becicka 2002-04-26 13:30:07 UTC
200204260820 JDK 1.4.0
1. Start IDE (clean installation and userdir)
2. Open MemoryView and make an error in it.
3. Compile MemoryView -> No compiler output in 
Output Window!
Comment 1 Jan Becicka 2002-04-26 13:33:38 UTC
Observation:
If I resize the Output Window, compiler output 
appears.
Comment 2 akemr 2002-04-26 13:56:26 UTC
Already fixed - duplicate of #22755

*** This issue has been marked as a duplicate of 22755 ***
Comment 3 Quality Engineering 2003-07-01 15:56:34 UTC
Resolved for 3.4.x or earlier, no new info since then -> verified.

Comment 4 Quality Engineering 2003-07-01 16:21:50 UTC
Resolved for 3.4.x or earlier, no new info since then -> closing.
Comment 5 Quality Engineering 2008-12-23 08:10:06 UTC
moving terminal emulator issues to terminalemulator component.
To see the correct version and target milestone of this issue look at Issue
Activity table.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo