Bug 228511 - property editor: comdortable edit of long values
property editor: comdortable edit of long values
Status: RESOLVED DUPLICATE of bug 96940
Product: utilities
Classification: Unclassified
Component: Properties
7.4
PC Other
: P3 (vote)
: TBD
Assigned To: Jan Peska
issues@utilities
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-12 11:35 UTC by muellermi
Modified: 2013-10-26 00:29 UTC (History)
0 users

See Also:
Issue Type: ENHANCEMENT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description muellermi 2013-04-12 11:35:07 UTC
property editor:
right click on a property file and choose open (not edit!)

Sometimes, long texts will be stored in properties, e.g. a multiline local message
I request to enhance the "valuie" field to allow a comfortable edit and view.

a) place sliders between table and comment and between comment and value. This allows to resize the fields
b) within the comment field, allow a modal window (on right click or keyboard short cut), which can be used a bigger editor field
Comment 1 markiewb 2013-10-26 00:29:11 UTC
IMHO it is a dup of #96940

*** This bug has been marked as a duplicate of bug 96940 ***


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo