Bug 228206 - Report Bug and accessing NB bugs from IDE not working after nb.org migration
Report Bug and accessing NB bugs from IDE not working after nb.org migration
Status: RESOLVED WORKSFORME
Product: connecteddeveloper
Classification: Unclassified
Component: Bugzilla
7.3
All All
: P1 (vote)
: 7.4
Assigned To: Tomas Stupka
issues@connecteddeveloper
:
: 228516 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-04-03 13:03 UTC by Antonin Nebuzelsky
Modified: 2013-04-22 13:07 UTC (History)
3 users (show)

See Also:
Issue Type: DEFECT
:


Attachments
SSLHandshakeException (5.09 KB, text/plain)
2013-04-03 13:47 UTC, Tomas Stupka
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Antonin Nebuzelsky 2013-04-03 13:03:37 UTC
Report Bug functionality in the IDE and browsing/modifying NB bugs in the IDE is not working after the netbeans.org migration which happened last weekend.
Comment 1 Tomas Stupka 2013-04-03 13:46:56 UTC
in the bugzilla support there are two known problems caused by the migration:

1.) the url https://netbeans.org/bugzilla/config.cgi?ctype=rdf returns an bogus empty xml file with no data about the bugzilla server configuration. 
- without that it is impossible to design queries or create/edit issues
- in case the bugzilla configuration is already cached on the client, then it is also possible to define and execute queries as well as to create/edit issues

2.) downloading attachements
a SSLHandshakeException is raised - see attachment
Comment 2 Tomas Stupka 2013-04-03 13:47:23 UTC
Created attachment 133281 [details]
SSLHandshakeException
Comment 3 Antonin Nebuzelsky 2013-04-05 12:26:32 UTC
keeping track of "73patch2-candidate" in case it needs to be backported to 7.3.1
Comment 4 Marian Mirilovic 2013-04-15 07:30:54 UTC
*** Bug 228516 has been marked as a duplicate of this bug. ***
Comment 5 Antonin Nebuzelsky 2013-04-22 13:07:54 UTC
Fixed on server side. Closing WORKSFORME now, and removing 73patch2-candidate.

See also testing issue 228846 and issue 228849.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo