Bug 226059 - IDE does not show compile command of unmanaged project
IDE does not show compile command of unmanaged project
Status: VERIFIED FIXED
Product: cnd
Classification: Unclassified
Component: Project
7.3
All All
: P3 (vote)
: 7.3.1
Assigned To: Alexander Simon
issues@cnd
73patch2-verified cnd-clone
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-13 13:54 UTC by Alexander Simon
Modified: 2013-05-13 14:19 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Alexander Simon 2013-02-13 13:54:00 UTC
Steps to reproduce:
- open project with existing sources
- open compilation unit in editor
- press F9
IDE compiles the file. It is great. But I do not see command that IDE performs.
It is an usability problem because I do not know either errors in output window caused by error in source or error in command line.
Comment 1 Alexander Simon 2013-02-13 13:55:54 UTC
fixed, change set:
http://hg.netbeans.org/cnd-main/rev/37300b1a5d9d
Comment 2 Alexander Simon 2013-04-02 10:18:52 UTC
additional (pre-required )change set:
http://hg.netbeans.org/cnd-main/rev/23b420243967
Comment 3 dnikitin 2013-04-04 11:19:39 UTC
verified
Comment 4 soldatov 2013-05-13 14:19:54 UTC
Verified in NB 7.3 patch 2


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo