Bug 225940 - .superId file in the disk root
.superId file in the disk root
Status: VERIFIED FIXED
Product: platform
Classification: Unclassified
Component: Launchers&CLI
7.4
PC Windows 7
: P3 (vote)
: 7.3.1
Assigned To: Libor Fischmeistr
issues@platform
73patch2-verified
:
: 226721 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-09 18:05 UTC by Libor Fischmeistr
Modified: 2013-05-10 14:33 UTC (History)
2 users (show)

See Also:
Issue Type: DEFECT
:


Attachments

Note You need to log in before you can comment on or make changes to this bug.
Description Libor Fischmeistr 2013-02-09 18:05:32 UTC
The .superId file is stored to the disk root.
Comment 1 Libor Fischmeistr 2013-02-10 07:41:34 UTC
Fixed in: http://hg.netbeans.org/core-main/rev/d264caa8ac62

Caused by this changeset: http://hg.netbeans.org/main-golden/rev/79104fb0c996

The default userdir root have to be solved instead of there is no DEFAULT_USERDIR_ROOT wildcard in netbeans_default_userdir property.
Comment 2 Quality Engineering 2013-02-11 01:36:52 UTC
Integrated into 'main-golden', will be available in build *201302102300* on http://bits.netbeans.org/dev/nightly/ (upload may still be in progress)
Changeset: http://hg.netbeans.org/main-golden/rev/d264caa8ac62
User: Libor Fischmeistr <lfischmeistr@netbeans.org>
Log: #225940: .superId file in the disk root
Comment 3 Marian Mirilovic 2013-02-27 12:15:46 UTC
*** Bug 226721 has been marked as a duplicate of this bug. ***
Comment 4 Libor Fischmeistr 2013-03-06 09:26:25 UTC
Merged to releases: http://hg.netbeans.org/releases/rev/a2144a7d8375
Comment 5 Quality Engineering 2013-03-11 01:14:00 UTC
Integrated into 'releases', will be available in build *201303102200* or newer. Wait for official and publicly available build.
Changeset: http://hg.netbeans.org/releases/rev/a2144a7d8375
User: Libor Fischmeistr <lfischmeistr@netbeans.org>
Log: #225940: .superId file in the disk root
Comment 6 mbukovsky 2013-05-10 14:33:57 UTC
Verified in NetBeans 7.3.1 201305092200


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2014, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo