Bug 225932 - org.openide.filesystems.FileStateInvalidException: /Applications/MAMP/htdocs/gc/web/resources/js/FuelUX/node_modules/grunt-contrib/node_modules/yuidocjs/node_modules@912f2eac:68661997[invalid]
org.openide.filesystems.FileStateInvalidException: /Applications/MAMP/htdocs/...
Status: RESOLVED INCOMPLETE
Product: platform
Classification: Unclassified
Component: Filesystems
7.3
All All
: P3 (vote)
: TBD
Assigned To: Jaroslav Havlin
issues@platform
EXCEPTIONS_REPORT
:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2013-02-09 11:41 UTC by Exceptions Reporter
Modified: 2013-09-17 13:15 UTC (History)
0 users

See Also:
Issue Type: DEFECT
:


Attachments
stacktrace (8.38 KB, text/plain)
2013-02-09 11:41 UTC, Exceptions Reporter
Details

Note You need to log in before you can comment on or make changes to this bug.
Description Exceptions Reporter 2013-02-09 11:41:20 UTC
This bug was originally marked as duplicate of bug 157005, that is already resolved. This bug is still valid, so this seems to be another bug, but it might be related.

Build: NetBeans IDE 7.3 Beta 2 (Build 201211062253)
VM: Java HotSpot(TM) 64-Bit Server VM, 20.12-b01-434, Java(TM) SE Runtime Environment, 1.6.0_37-b06-434-11M3909
OS: Mac OS X

Stacktrace: 
org.openide.filesystems.FileStateInvalidException: /Applications/MAMP/htdocs/gc/web/resources/js/FuelUX/node_modules/grunt-contrib/node_modules/yuidocjs/node_modules@912f2eac:68661997[invalid]
   at org.openide.loaders.DataObject.find(DataObject.java:521)
   at org.openide.loaders.DataFolder.findFolder(DataFolder.java:540)
   at org.openide.loaders.DataObject.getFolder(DataObject.java:577)
   at org.openide.loaders.DataFolder.testNesting(DataFolder.java:624)
   at org.openide.loaders.DataFolder.handleCopy(DataFolder.java:575)
   at org.openide.loaders.DataObject$2.run(DataObject.java:591)
Comment 1 Exceptions Reporter 2013-02-09 11:41:22 UTC
Created attachment 131190 [details]
stacktrace
Comment 2 Jaroslav Havlin 2013-09-17 09:17:01 UTC
Help ID "debug.jpda.attach" is not available.
It's probably missing in the usersguide module.
Reassigning. Ken, can you please evaluate it? Thanks.
Comment 3 Jaroslav Havlin 2013-09-17 09:20:46 UTC
I'm very sorry, wrong bug, reassigning back.
Comment 4 Jaroslav Havlin 2013-09-17 13:15:36 UTC
I'm sorry, I cannot reproduce the bug. It seems that the files were deleted
externally right before they were read.

Closing for now. Please reopen if you can provide steps to reproduce or other
additional information. Thanks.


By use of this website, you agree to the NetBeans Policies and Terms of Use. © 2012, Oracle Corporation and/or its affiliates. Sponsored by Oracle logo